
New Features Manual for Windows

Version 5.0 

This document is designed for use online. The Contents section plus all 
cross-references are "hot linked." In the Contents section, click the topic, and the 
topic information appears.If you click any cross-reference, you display the topic 
referenced.



This manual was written for use with the Eudora® for Windows software version 5.0. This manual and the Eudora 
software described in it are copyrighted, with all rights reserved. This manual and the Eudora software may not be 
copied, except as otherwise provided in your software license or as expressly permitted in writing by QUALCOMM 
Incorporated.

Copyright © 2000 by QUALCOMM Incorporated. All rights reserved.

Eudora is a registered trademark of QUALCOMM Incorporated.

PureVoice, SmartRate, and MoodWatch are trademarks of QUALCOMM Incorporated.

WorldMail is a trademark of QUALCOMM Incorporated.

QUALCOMM is a registered trademark and registered service mark of QUALCOMM Incorporated.

Microsoft, Outlook, Outlook Express, and Windows are either registered trademarks or trademarks of Microsoft In-
corporated in the United States and/or other countries.

Adobe, Acrobat, and Acrobat Exchange are registered trademarks of Adobe Systems Incorporated.

Apple and the Apple logo are registered trademarks, and QuickTime is a trademark of Apple Computer, Inc.

Netscape, Netscape Communicator, and Netscape Messenger are registered trademarks of the Netscape Communica-
tions Corporation in the United States and other countries. Netscape's logos and Netscape product and service names 
are also trademarks of Netscape Communications Corporation, which may be registered in other countries. 

All other trademarks and service marks are the property of their respective owners.

Use of the Eudora software and other software and fonts accompanying your license (the "Software") and its docu-
mentation are governed by the terms set forth in your license. Such use is at your sole risk. The Software and its doc-
umentation (including this manual), and QUALCOMM's software maintenance and extended maintenance, if 
applicable, are provided "AS IS" and without warranty of any kind and QUALCOMM AND ITS LICENSORS 
(HEREINAFTER COLLECTIVELY REFERRED TO AS "QUALCOMM") EXPRESSLY DISCLAIM ALL WAR-
RANTIES, EXPRESS OR IMPLIED, INCLUDING, BUT NOT LIMITED TO THE IMPLIED WARRANTIES OF 
MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE AND AGAINST INFRINGEMENT. 
QUALCOMM DOES NOT WARRANT THAT THE FUNCTIONS CONTAINED IN THE SOFTWARE WILL 
MEET YOUR REQUIREMENTS, OR THAT THE OPERATION OF THE SOFTWARE WILL BE UNINTER-
RUPTED OR ERROR-FREE, OR THAT DEFECTS IN THE SOFTWARE WILL BE CORRECTED. FURTHER-
MORE, QUALCOMM DOES NOT WARRANT OR MAKE ANY REPRESENTATIONS REGARDING THE USE 
OR THE RESULTS OF THE USE OF THE SOFTWARE OR ITS DOCUMENTATION IN TERMS OF THEIR 
CORRECTNESS, ACCURACY, RELIABILITY, OR OTHERWISE. NO ORAL OR WRITTEN INFORMATION 
OR ADVICE GIVEN BY QUALCOMM OR A QUALCOMM AUTHORIZED REPRESENTATIVE SHALL CRE-
ATE A WARRANTY OR IN ANY WAY INCREASE THE SCOPE OF THIS WARRANTY. SOME JURISDIC-
TIONS DO NOT ALLOW THE EXCLUSION OF IMPLIED WARRANTIES, SO THE ABOVE EXCLUSION 
MAY NOT APPLY.

UNDER NO CIRCUMSTANCES INCLUDING NEGLIGENCE, SHALL QUALCOMM, ITS LICENSORS OR 
THEIR DIRECTORS, OFFICERS, EMPLOYEES OR AGENTS BE LIABLE FOR ANY INCIDENTAL, SPECIAL 
OR CONSEQUENTIAL DAMAGES (INCLUDING DAMAGES FOR LOSS OF BUSINESS, LOSS OF PROFITS, 
BUSINESS INTERRUPTION, LOSS OF BUSINESS INFORMATION AND THE LIKE) ARISING OUT OF THE 
USE OR INABILITY TO USE THE SOFTWARE OR ITS DOCUMENTATION, EVEN IF QUALCOMM OR A 
QUALCOMM AUTHORIZED REPRESENTATIVE HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH 
DAMAGES. SOME JURISDICTIONS DO NOT ALLOW THE LIMITATION OR EXCLUSION OF LIABILITY 
FOR INCIDENTAL OR CONSEQUENTIAL DAMAGES SO THE ABOVE LIMITATION OR EXCLUSION MAY 
NOT APPLY.

In no event shall QUALCOMM's total liability to you for all damages, losses, and causes of action (whether in contract, 
tort, including negligence, or otherwise) exceed the amount paid for the Software and its documentation.



Acknowledgments

The Eudora software for version 5.0 was designed and developed by Shrinivas Bairi, Jeff Beckley, John D. Boyd, Rob 
Chandhok, Sagar Chitnis, Steve Dorner (original author of Eudora), Apul Nahata, Martin Naskovski, Ben Ogdon, 
Eitan Pilipski, Raj Pitchaimani, Bill Rhodes, Jim Riley, Keerthi Sundarmurthy, Geoff Wenger, and Dale Wiggins. The 
software was quality assured by Richard Drew, David Hom, Gwen Huntley, and Jason Miller. This manual was written 
by Gigi Miller and Armand Rouleau. Thanks to all the users and testers of Eudora, whose suggestions have made it a 
much better program than it otherwise would have been.

About the Name

Why the name Eudora?

When looking for a name for this new Post Office Protocol mail program, we thought immediately of the title of the 
short story “Why I Live at the P.O.,” and named the program after the author of the story, Eudora Welty.
“Why I Live at the P.O.” can be found in a collection entitled A Curtain of Green and Other Stories (Harcourt Brace 
& Co.). Ms. Welty’s stories are funny, sad, and fascinating; she’s surely one of the great American writers.

August 2000
ATPM80-48070-5 



Contents

Introduction 7

Using Eudora Sharing Protocol (Sponsored and Paid Modes only) 8
Installing ESP 9
Tips on Using ESP 9
Creating an ESP Group 10
Creating an ESP Group (Advanced Setup) 13
Inviting Members to Join Your Group 14
Configuring Shared Folder Settings 16
Configuring Group Change Notifications 17
Maintaining ESP Group Members 21
Joining an ESP Group 22
Leaving an ESP Group 22
Working with Shared Folders 23
Changing ESP Group Information 24
Configuring Global ESP Settings 24
Using the ESP Mailbox and Folder 25

Using MoodWatch (Sponsored and Paid Modes only) 28
Using MoodWatch for Outgoing Messages 28
Using MoodWatch for Incoming Messages 29
Changing the MoodWatch Settings 30

Statistics Window (Sponsored and Paid modes only) 32
Displaying the Statistics Window 32
Printing the Statistics Report 33
Changing the Statistics Settings 33

Using the New Eudora Address Book 35
Printing Your Address Book 36
Creating an Address Book within your Address Book
(Sponsored and Paid modes only) 36
Adding a Person to the Address Book 37
Adding a Group to the Address Book 38
Adding Entry Information 39
Changing, Deleting, Moving, and Copying Entries 42
Renaming a Nickname 43
Addressing a New Message from the Address Book 43
Make Address Book Entry Command 44
Creating a Group from the Address Book 45
Finish Address Book Entry Command 46
Using the Recipient List 47
Including Nicknames on the Recipient List 48
v

QUALCOMM Incorporated



New Features Manual
vi

QUALCOMM Incorporated



Introduction

Welcome to Eudora 5.0! This document describes the new features and functions in 
Eudora 5.0 for Windows.

■ Eudora Sharing Protocol (ESP). ESP is a new Eudora feature that allows you to 
share documents and discussion among of a group of Eudora users without the use of 
a shared server.

■ MoodWatch™. MoodWatch is a new Eudora feature that can monitor offensive text 
(flaming) in both incoming and outgoing messages. You can display the new Mood-
Watch options dialog to set MoodWatch settings. 

■ Statistics. You can now display and print statistics on your Eudora usage and on the 
messages you send and receive.

■ New Address Book. The Eudora address book has been improved for easier use and 
maintenance. It contains more categories per entry, and you can now print the address 
book.

■ Signatures. You can now see your signature in the message you are composing. You 
can also edit the signature if you like. If you prefer not to see the signature, turn this 
feature off by unchecking the “Show signature while composing” box in the Composing 
Mail options window (Tools>Options>Composing Mail).

For details on other changes in Eudora 5.0, refer to the README and RELNOTE text files 
that reside in the directory where Eudora 5.0 is installed.
7

QUALCOMM Incorporated



Using Eudora Sharing Protocol
(Sponsored and Paid Modes only)

Eudora Sharing Protocol (ESP) is a Eudora feature that allows a group of people, called a 
share group, to collaborate and share a common set of files. ESP automatically gives 
each member of the share group a copy of those files, and when one of the members 
changes a file, it brings all the other members’ copies up to date automatically. ESP also 
makes it easy for the members of a share group to send email messages to each other. 
Unlike other collaboration tools, ESP uses only email to keep everyone in sync on the 
shared files, so there’s no need to maintain and administer a shared server. 

ESP allows you to create and manage share groups within Eudora, on both Windows and 
Mac platforms. If you send and receive email through Eudora, you can belong to an ESP 
share group.

When you join an ESP group, you designate a shared folder on your hard drive. Eudora 
uses the shared folder to keep the most current copies of your group’s documents 
together. You and each member of your group have copies of the shared documents. 
When you or a member of your group adds, deletes, or updates a document, ESP auto-
matically adds, deletes, or updates all copies of the document in all of the members’ 
shared folder.

You can use ESP for projects at work and for family members at home to help them stay in 
touch. For example, you can create a share group by inviting members of your family to 
share their most current photos with each other. When one member of the family adds a 
digitized photo to his or her shared folder, all members of the family can see it. It’s like 
maintaining a family album that can be shared with members of family no matter where 
they live. 

When communicating between members of your group, email messages from the group 
members are automatically routed to the mailbox of your choice. However, you can assign 
only one mailbox per group.

You do ESP functions from the ESP Groups window found on the Tools menu. These are 
the basic tasks in creating and maintaining a share group:

■ Create a share group.

■ Assign the share group a mailbox in Eudora and shared folder on your hard drive, for 
example, your C:\ drive.

■ Invite members to join the share group.

■ Configure how ESP will update the shared folders.

■ Configure how your group members are notified of changes to the shared folder.

■ Maintain group membership by inviting or deleting members, or by synchronizing all 
shared folders.

However, you may be asked to join a share group. If so, answer the invitation and the you 
can create a new shared folder and mailbox. 
8
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Installing ESP   New Features Manual
Important. You can only belong to a group on one computer. For example, you can use 
your home computer to set up a group for family photos, and you can use your work 
computer to set up a group for a work related project. However, you cannot use both your 
home and work computer to view your family photos in your family group. If you try to do 
that, one or both computers will miss some of the photos.

However, if you have two different email addresses, you can belong to a share group on 
more than one computer. If you check mail with one email address at work and a different 
address at home, you just need to invite yourself to the share group twice, once for each 
address. Once you’re in the group with one account, you can send an invitation to your 
other account yourself. ESP will treat your two accounts as two different share group 
members, and each will receive all the updates.

Installing ESP

ESP should install automatically into the Eudora Plugins folder. However, if you need to 
install ESP yourself, do the following:

■ To install ESP on Windows, copy the ESP.dll file to the Plugins folder, located in your 
Eudora folder. 

Tips on Using ESP

Although ESP is a valuable tool for you and your group when working on the same docu-
ment or file, there are some limitations. Here are a few tips on using ESP that will make 
working on group files more efficient.

■ Do realize that the ESP folder is shared. If you take a file out of the shared folder, it will 
be removed from each member's shared folder.

■ Do invite people to be in your group. Some of them might have to become familiar with 
ESP before becoming full members. As they are gaining experience, tell them how to 
become full members.

■ Do use ESP to keep a shared list of current email addresses for group mailings. ESP 
updates email addresses when you change the email address for a personality. When 
saved in the ESP Groups window, ESP asks you if you want to update both your ESP's 
information and other members' information or just update your ESP information. If you 
choose both, an email message is sent to all group members and automatically 
updates your changed email address.

■ Do use ESP as a mini-mailing list for, perhaps, a family, group of friends, coworkers 
and so on. The list of email addresses stays current in all of the members' lists when 
the addresses are modified.

■ Don’t put large files in ESP. Other members of your group may have mail systems with 
limits on file size.

■ Don’t put files in ESP where group members need to work on them at the same time. 
ESP works best when one member works on one file at a time.

■ Don’t put files in ESP that need to be updated in realtime. There will be a few minute 
delay in updated group files.
9
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New Features Manual Creating an ESP Group
Creating an ESP Group

You can create an ESP group and then invite members to join it. All members of an ESP 
group are of equal importance. Although you are creating the ESP group, it does not mean 
that you are its leader.

When you create a group, ESP assigns the group a unique identifier, which avoids any 
naming conflicts.

To create a new group, do the following:

1 From the Tools menu, choose ESP Groups. The ESP Groups window appears.

ESP Groups window

2 In the ESP Groups window, click New (located at the bottom of the window). The 
Share Group Settings dialog box appears.

Share Group Settings dialog box
10
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Creating an ESP Group   New Features Manual
3 Choose Create a brand new share group, then click Next. The Share Group Name 
dialog box appears.

Share Group Name dialog box

4 In the Share Group Name text box, type the name of your group, then click Next. The 
Share Group Description dialog box appears.

Share Group Description dialog box

5 In the Share Group Description text box, type a brief description of the group purpose 
or file contents; then click Next. The Share Group Mailbox dialog box appears.
11
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Share Group Mailbox dialog box

6 Do one of the following:

■   If you want to create a new mailbox for all group messages, choose Transfer to 
New Mailbox and type the name of the mailbox in the text box.

■  If you want all group messages to go to an existing mailbox or a new mailbox in a 
different location, choose Transfer to Existing Mailbox, then click the long gray 
button. A list of your existing mailboxes appears. Right-click to create a mailbox in 
a different location. Click to select a mailbox, then click OK to enter it in the text 
box.

Note. You can’t transfer messages to either the In mailbox or a mailbox already 
assigned to another group. 

7 Click Next. The Share Group Folder dialog box appears.

Group Folder dialog box
12
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Creating an ESP Group (Advanced Setup)   New Features Manual
8 Do one of the following:

■   If you want to create a new folder to store all group files, choose Use New Folder 
and type the name of the folder in the text box.

■   If you want to create a new folder in a location other than the one shown under 
Use New Folder, switch to My Computer or Windows Explorer, create the folder, 
and switch back to Eudora. Choose Use Existing Folder to navigate to the folder 
you’ve just created, then choose it.

■   If you want to store all group files in an existing folder, choose Use Existing 
Folder and click the long gray button. A list of your existing folders appears. Click 
one of the folders and to enter it in the field, click OK.

Note. You can’t use a folder already assigned to a group or a folder that’s inside of 
another folder already assigned to a group.

9 Click Next. The Success dialog box appears. 

10 Click Finish. Your new share group is created.

The share group name appears in the list view attachment of the groups window.

Creating an ESP Group (Advanced Setup)

After you feel comfortable creating groups, you can bypass it and enter the group informa-
tion directly. 

To use the Advanced Group Setup function, do the following:

1 From the Tools menu, choose ESP Groups. The ESP Groups window appears.

2 Click New (located at the bottom of the window). The Share Group Settings dialog box 
appears.

Share Group Settings dialog box

3 Choose Skip directly to advanced share group setup. The New Group dialog box 
appears.
13
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New Group dialog box (same dialog box as the Eudora tab) 

4 Type the new group name in the Group Name text box.

5 Click the Shared Folder long gray button and choose a folder for this group. Click OK. 

6 Click the Mailbox long gray button and choose a mailbox for this group messages. 
Click OK.

7 Click the Personality long gray button and choose the Eudora personality you want 
linked with this group. Click OK.

8 In the Description text box, type a brief description of the group function or contents 
(optional).

9 Click OK. 

ESP adds the new share group to your list of groups. The share groups you create are 
listed in the ESP Groups window in the left column.

Inviting Members to Join Your Group

To be fully functional, your group must contain members in addition to yourself. Once you 
invite someone, you can determine at what level a role they will play within the share 
group. You can invite members to the group who can receive only the group messages. 

To invite users to join your group, do the following:

1 From the Tools menu, choose ESP Groups. The ESP Groups window appears.

2 In the left column, choose the Group name to which you want to invite members. 

3 Click the User tab. The User dialog box appears.

4 Click Invite. The Share Group Role Settings dialog box appears.
14
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Inviting Members to Join Your Group   New Features Manual
Note. To add a user to receive the group messages only, press the Shift key while 
clicking Invite. The Advanced Add dialog box appears where you can enter the 
person’s name and email address. The user’s name and email address is stored in 
your Users list, but ESP doesn’t send an invitation. This user receives only email 
messages that have the group shared documents as attachments. 

Share Group Role Settings dialog box

5 You can determine which tasks each invitee to your group can do. In the Initial Role 
area, choose of the following roles:

■  No Preference

■  Full Membership (user sends and receives updates). This allows the person you 
invite to receive from and send files to the group, either automatically or manually.

■  Broadcasting Member (user only sends updates, ignores any incoming updates). 
This allows the person you invite to send files top the group only, either automati-
cally or manually. Incoming files are ignored.

■  Receiving Member (user never sends updates, but processes incoming updates). 
This allows the person you invite to receive files from the group only. Any changes 
you make to the shared folder are ignored.

The system default is No Preference.
15
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6 In the Notifications area, do the following:

■  If you want ESP to notify the person you invite when updates are coming into your 
shared folder, check the Ask before processing any updates INCOMING TO my 
shared folder box. This box is checked by default. 

■  If you want ESP to notify the person you invite when updates are going out of your 
shared folder, check the Ask before processing any updates OUTGOING 
FROM my shared folder box. This box is checked by default.

■   If you want ESP to warn the person you invite when the potential member attempts 
to change role type, check the Prefer that user does not change role (displays 
warning) box. If checked, the member can change role type but is discouraged to 
do so.   

7 Click OK. A message window opens that contains an invitation message for the 
selected group. This message has a special attachment containing the group invita-
tion. 

8 In an open message window, enter the email addresses of the invitee(s) in the To: 
header. 

ESP share group invitation message

When an invitee accepts the invitation, information contained in the attachment creates a 
group entry in the invitee’s Groups window and prompts him or her to specify a group 
folder and mailbox. ESP sends an RSVP message back to the inviter. The inviter then 
sends an updated copy of the membership list to all the members.

Configuring Shared Folder Settings

Every group member needs a shared folder on his or her hard drive to store documents, 
schedules, messages, illustrations, images, or any other file the members deem neces-
sary for sharing. ESP allows you and your group members to determine how often ESP 
checks each member’s shared folder for updates, and how the information in the shared 
folders is backed up.
16
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To configure shared folder settings for your group, do the following:

1 From the Tools menu, choose ESP Groups. The ESP Groups window appears.

2 In the left column, choose the Group name whose shared folders you want to set. 

3 Click the Settings tab. The Settings dialog box appears.

Settings dialog box

4 Check the Check shared folder for changes every _ minutes box and specify the 
time interval at which you want ESP to check the shared folder for group updates. If 
this option is not checked, ESP won’t check the shared folder. The system default is for 
ESP to check the shared folder every 10 minutes.

5 If you want ESP to automatically create a backup when other members update files in 
the shared folder, check the Auto-Backup updated documents box. The box is 
checked by default.

6 If you want ESP to automatically back up deleted documents from the shared folder, 
check the Auto-Backup deleted documents box. The box is checked by default.

7 In the Store up to _ previous versions text box, indicate the number of previous 
document versions you want Eudora to store.The system default is one version.

Configuring Group Change Notifications

You can specify the role you want to play in the group, which determines whether or not 
you can send or receive updates to the shared folder. When you’ve determined your ESP 
role, you can then decide how you want ESP to handle updates to the shared folder and 
group membership.

1 From the Tools menu, choose ESP Groups. The ESP Groups window appears.

2 In the left column, choose the Group name whose change notifications you want to set 
for your role. 

3 Click the Notifications tab. The Notifications dialog box appears.
17
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New Features Manual Configuring Group Change Notifications
Notifications dialog box

4 Click one of the following in the Role area: 

■  Full Membership (user sends and receives updates). This allows you to receive 
from and send files to the group, either automatically or manually.

■  Broadcasting Member (user only sends updates, ignores any incoming updates). 
This allows you to only send files to the group, either automatically or manually. 
Incoming files are ignored.

■  Receiving Member (user never sends updates, but processes incoming updates). 
This allows you to only receive files from the group. Any changes you make to the 
shared folder are ignored.

■ Custom Member (use the settings in the Advanced tab). Go to step 6.

The Full Member role is the default.
18
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5 In the Notifications area, do the following:

■   If you want ESP to notify you when updates are coming into your shared folder, 
check the Ask before processing any updates INCOMING TO my shared 
folder box. This box is checked by default. 

■  If you want ESP to notify you when updates are going out of your shared folder, 
check the Ask before processing any updates OUTGOING FROM my shared 
folder box. This box is checked by default.

■  If you want ESP to monitor any of the group actions, check the Log any group 
actions box. The box is checked by default. A log file is created and placed in a 
subfolder in the Eudora folder.

■  If you want ESP to notify you prior to changes in the group’s membership, check 
the Ask before responding to a membership update box. The box is checked 
by default.

■  If you want ESP to record all changes to group membership, check the Log any 
membership update box. A log file is created and placed in a subfolder in the 
Eudora folder.The box is checked by default.

6 If you chose Custom Member as your role, you must click the Advanced tab to 
display the Advanced dialog box to configure your role settings. In this dialog box, you 
are required to make various decisions about how you want ESP to handle modifica-
tions to the shared folder. It also enables you to choose how ESP should track group 
membership. 

Advanced dialog box

7 In the Shared Folder Action (Custom Member) area, do the following:

■  Determine which type of incoming or outgoing items—New Items, Updated, or 
Deleted Items—you want ESP to handle.

■  From the drop-down lists, choose one of the following:

– To have ESP notify you before specific files in the shared folder are added, updated 
or deleted, choose Ask first.

– To have ESP modify specific files in the share folder automatically, choose 
Do file updates.
19
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– To have Eudora ignore proposed updates to specific files in the shared folder auto-
matically, choose Ignore file updates.

■  If you want Eudora to record the activity for each type of incoming or outgoing item, 
check the Log box. 

Note. The system default options from the drop-down menus for all incoming and 
outgoing menus correspond to the last chosen options you selected in the Notifications 
dialog box. The Role buttons combined with the Ask before processing any updates 
INCOMING TO my shared folder and Ask before processing any updates OUTGOING 
FROM my shared folder are then equal to the choices in the drop-down menus. The 
Advanced tab dialog box allows you to add, update, and delete settings independently 
of each other. Whereas in the Notifications dialog box, while simpler, keeps the settings 
locked. For example, you could use the Advanced tab dialog box to specify that you 
want to be asked when a delete occurs, but not when additions and updates occur. 

8 To set a group secret word or phrase, click Set Shared Secret. The Set Shared Secret 
dialog box appears.

Shared Secret dialog box

9 In the text box, enter a secret word or phrase that will be known only to you and the 
other members in your group. You will need to share the secret word or phrase with the 
other group members. The secret word or phrase is used to make the transmission of 
file changes more secure so that ESP can verify any incoming file changes were actu-
ally sent by a group member.

Note. If your shared secret does not match the shared secret of other group members, 
you will get a security error when you receive file changes from them. So if you choose 
to use a shared secret word or phrase for improved security, be sure that all group 
members set the exact same shared secret word or phrase. The secret word or phrase 
is case-sensitive. 

10 When finished, click OK. 
20
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Maintaining ESP Group Members

In the User dialog box in the Groups window, you can maintain your group members by 
deleting them from the group, inviting new members, or by syncing the selected member’s 
shared folder.

To maintain group members, do the following:

1 From the Tools menu, choose ESP Groups. The ESP Groups window appears.

2 In the left column, choose the group whose users you wish to maintain.

3 Choose the Users tab. The Users dialog box appears, and a list of members of the 
selected group appears.

User dialog box

In this dialog box, you can do all of the following:

■  Invite—To invite a new ESP member to join the group, click Invite. See “Inviting 
Members to Join Your Group” on page 259.

■  Delete—To delete group members, choose the member’s name and click 
Delete.You should use this function to delete invalid members. To preserve group 
participation and communication, use the Delete function sparingly. In most situa-
tions, the departing group member uses the Leave function to notify all group 
members of the departure from the group. The Delete function bypasses this 
process.

■  Sync Folder—To send the entire contents of your shared folder to another group 
member, choose the member’s name and click Sync Folder.   

Note. ESP updates email addresses when you change the email address for a person-
ality. When saved in the ESP Group window, ESP asks you if you want to update both 
your ESP's information and other members' information or just update your ESP infor-
mation. If you choose both, an email message is sent to all group members and auto-
matically updates your changed email address.
21
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Joining an ESP Group

ESP manages group membership through a shared mailing list, allowing group members 
to share files and messages. ESP creates the mailing list through a series of processes, 
called invitations, ensuring that each member of the group has explicit knowledge of group 
membership by acknowledging and approving each new member.

To join an existing group, do the following:

1 Wait for an email message from one of the group members inviting you to join their 
group. The Join ESP Share Group dialog box automatically appears after Eudora is 
done receiving the email message. 

Join ESP Share Group

2 To join the group, click Join. If you don’t want to join, click Cancel.

ESP prompts you to join the group by opening the New Group Wizard. Choose a folder to 
store your copies of the shared documents and a mailbox to receive messages associated 
with the group. See “Creating an ESP Group” on page 255 for details.

ESP processes the invitation, adds you as a member of the group, and sends an RSVP 
message to the member who invited you to join. When the inviter’s copy of ESP receives 
your acceptance, you’ll be sent a membership update message which will add the other 
group members to your list.

Note. Until you receive an introduction from another group member, ESP doesn’t asso-
ciate those members with you as part of the group.

When all introduction messages are received and answered, you are a member of the 
group.

Leaving an ESP Group

When you want to leave a group, ESP removes the group from your list of available 
groups and sends a message to the other group members asking them to remove you 
from the group.

To leave a group, do the following:

1 From the Tools menu, choose ESP Groups. The ESP Groups window appears.

2 In the left column, choose the name of the group you want to leave. 

3 Click Leave (located at the bottom of the Groups window). The Leave Share Group 
dialog box opens.
22
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Leave Share Group dialog box

4 In the Leave Group dialog box, click Leave. 

ESP creates a message to other group members announcing your departure from the 
group. This message’s attachment deletes you from other group members’ membership 
lists. 

Until you save changes to the ESP Groups window, you can cancel your departure from 
the group. Just choose the share group that you had planned to leave and click Rejoin, 
which is what the Leave button will be renamed when you chose this group. 

If you’re sure you want to leave the group, then save changes to the ESP Groups window 
by either closing the window and choosing Save in the displayed dialog box or by 
choosing Save from the File menu. ESP will send a message to other group members 
announcing your departure from the group.

Working with Shared Folders

Use the shared folder like any folder in Windows by adding, modifying, or deleting files as 
needed.

To open the shared folder, do the following:

1 From the Tools menu, choose ESP Groups.

2 In the left column, choose the name of the group you want to open and click Open 
Folder. The Save Changes dialog box opens if you have any unsaved changes to the 
shared folder. If not, the shared folder opens, allowing you to access its files.

ESP periodically scans the folder for changes, according to your settings, and sends the 
updated files to other group members. 

To update the shared folder of another group member manually, choose the member from 
the Users dialog box and click Sync Folder. This sends the entire contents of the shared 
folder to the selected member.

As ESP receives periodic changes to the shared folder from other users, it incorporates 
the changes according to the settings you chose for the group (for example, with or 
without notification, and with or without archiving).
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Changing ESP Group Information

ESP allows you to change the configuration of a share group to meet the changing needs 
of its members. The same tabs (User, Eudora, Settings, Notifications, and Advanced) you 
used to create a share group and configure its attributes can be used to change those of 
an existing group.

To make changes to an existing share group, do the following:

1 From the Tools menu, choose ESP Groups. The ESP Groups window appears.

2 In the left column, choose the group you wish to change.

3 Click any of the tabs and make your changes in their respective dialog boxes.

4 When finished, click OK.

Configuring Global ESP Settings

You can control the type of messages received by the shared folder through the use of 
filters and automatic processing actions. 

Note. It is recommended that you retain the default settings. 

To configure your group settings, do the following:

1 From the Tools menu, choose ESP Groups. The ESP Groups window appears.

2 Click Settings (located a the bottom of the Groups window). The Group Setting dialog 
box appears.

Group settings dialog box

3 In the ESP Automatic Filters Precedence area, choose Run automatic filters before 
user filters or the Run automatic filters after user filters. Depending on which 
option you activate, ESP filters incoming messages into the shared folder either before 
or after your own filters take effect. To run the automatic ESP filters before your 
personal filters is the default.

4 In the Automatic Actions area, check the Allow automatic processing of incoming 
attachments box if you want the shared folder updated automatically with email 
message attachments as specified in the Settings dialog box. The default is to auto-
matically process incoming attachments.
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5 If you want your shared folders scanned automatically at the frequency you specified in 
the Settings dialog box, check the Allow automatic scanning of shared folders box. 
The system default is to allow automatic shared folder scanning.

Using the ESP Mailbox and Folder

When you create or choose a mailbox for the ESP group, two tabs appear in the window 
as well as an icon. One contains all the messages in the mailbox, and other contains the 
shared folder and its files. The icon displays the ESP menu. 

Following is an example of an ESP mailbox.

Sample ESP mailbox window 

When you click the Mailbox tab, messages associated with this group appear. While in 
the ESP mailbox, you can perform all the tasks and functions as in any other Eudora 
mailbox.

When you click the Folder tab, a browser window appears containing the shared folder 
and its files. 

When you click , the ESP menu appears. From this menu, you can choose to perform 
for the group. 
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Following is an example of an ESP Folder displaying the ESP menu.

Sample ESP Folder window and ESP menu

To display the ESP menu, click . Following are the descriptions of the options on the 
ESP menu:

New Message—Opens a new composition window addressed to the group for you to 
type a message.

Open Folder—Opens your shared folder in a new window.

Invite—Invites a new member or members to join the group. See “Inviting Members to 
Join Your Group” on page 259.

ESP Groups—Opens the ESP Groups window.

Update Others—Updates the files in other members’ shared folders.

 The file management icons are described below:

Displays one page back

Displays one page forward

Moves up one directory level

Displays the properties for the selected file

Deletes the selected file

Displays files with large icons
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Displays files with small icons

Displays files in a list format

Displays file detail
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Using MoodWatch
(Sponsored and Paid Modes only)

MoodWatch is a new Eudora feature that monitors incoming and outgoing messages for 
offensive text. A new settings dialog has been added for MoodWatch so you can deter-
mine how you wish to use MoodWatch.

MoodWatch works similarly to a spell checker. MoodWatch scans and determines what 
words or phrases in a message or a header may be offensive. One, two, or three red chili 
peppers appear to indicate the severity of the offensive text. If you are sending or 
queueing a message, a warning appears letting you know that text in your message may 
be offensive to your recipient.

Using MoodWatch for Outgoing Messages

When you open a new composition window to begin writing a new message, MoodWatch 
scans each word and phrase you type and determines if it might be offensive to your recip-
ient. The level of offensiveness is indicated by the appearance of one, two, or three red 
chili peppers, with three red chilies being the most offensive and one the least. As you 
write, chili peppers appear next to the Send or Queue button.

After you click Send or Queue, a warning appears indicating there is offensive text in your 
email message. Following is the warning you would get if three chili peppers are 
displayed.

There is no offensive language in the message.

There may be a slight bit of offensive language in the message.

There may be offensive language in the message.

There is offensive language in the message.
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Three chili warning dialog box

To send the message despite the offensive text, click Send Anyway. Your message is 
sent. If you have Eudora set to Queue messages for later transmission, you can still 
retrieve the message in the Out mailbox to edit or delete it. You can then send the 
message or requeue it. 

To return to the composition window without sending or queueing the message, click 
Cancel.

Using MoodWatch for Incoming Messages

By changing the options in the MoodWatch settings dialog, you can have MoodWatch 
scan your incoming messages for offensive text as well. The indicators are one, two, or 
three chili peppers appearing in the mailbox message summary column, as shown.

MoodWatch scanning incoming mail

Also, by turning on an option in the MoodWatch options, you can have MoodWatch scan 
and display chili peppers on all of your stored mail. See the next section, "Changing the 
MoodWatch Settings" for more information.
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Changing the MoodWatch Settings

You can change MoodWatch settings in the MoodWatch options window. In this window, 
you can determine at what level you wish your messages to be monitored before a 
warning appears telling you that, perhaps, your message content may be offensive to your 
recipient. Also, you can set MoodWatch to monitor incoming and stored messages for 
offensive content.

If you don’t want to use MoodWatch at all, you can turn it off in this window. Also, you can 
choose if you want to use MoodWatch for incoming messages only, outgoing messages 
only, or both.

To display the MoodWatch settings window, do the following:

1 From the Tools menu, choose Options.

2 Scroll and click the MoodWatch icon. The MoodWatch settings window appears.

MoodWatch options window

3 Choose the settings you want to change. Settings are described below.

Enable MoodWatch—If checked, MoodWatch is on. To turn MoodWatch off, just uncheck 
the box.

Warn when queueing/sending

If the message seems like it might be offensive—Turn this option on to set Mood-
Watch to its most sensitive level. If your message has some content that looks like it 
might be offensive (one chili pepper appearing), you will be warned when you queue it.

If the message is probably offensive—Turn this option on to set MoodWatch to a 
medium sensitivity level. If your message has some content that looks like it is offen-
sive (two chili peppers appearing), you will be warned when you queue it.

If the message is on fire—Turn this option on to set MoodWatch to a low sensitivity 
level. If your message has some content that is offensive (three chili peppers 
appearing), you will be warned when you queue it.
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Never—Turn this option on to never display a warning in your outgoing messages, 
despite offensive text in its content.

Include original text—Turn this option on if you want MoodWatch to scan the original text 
of a message for offensive language when replying.

Scan new mail as it arrives—Turn this option on to allow MoodWatch to scan all of your 
incoming mail. MoodWatch determines the level of offensive text contained in the 
message. MoodWatch then displays one, two, or three chili peppers in the MoodWatch 
column of the mailbox where the message resides.

Scan stored mail in the background—Turn this option on to allow MoodWatch to scan 
all of your stored messages. MoodWatch determines the level of offensive text contained 
in each message. MoodWatch then displays one, two, or three chili peppers in the 
MoodWatch column of the mailbox where the message resides.
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Statistics Window 
(Sponsored and Paid modes only)

You can now display and print your Eudora usage statistics. These statistics keep track of 
how many messages you receive and send in a particular day, week, month, or year. You 
can also see how many attachments were received and sent as well as how many 
messages were read. In the Sent Email section, you can see how many messages you 
have replied to, forwarded, and redirected during a specific timeframe.

Note. Eudora usage statistics are statistics for you only. No statistical information is sent 
to Qualcomm or any other location. 

Displaying the Statistics Window

To display the Statistics window, do the following:

1 From the Tools menu, choose Statistics. The Statistics window appears.

Sample Statistics window showing received email for one day 

(Sending mail usage not shown.)
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Statistics window showing Eudora usage in general

2 From the drop-down menu, choose to see email usage statistics for the Day, Week, 
Month, or Year.

3 To see more statistical information, for example Attachments received, check the More 
Statistics box.

Note. To change the color, graph type, and other settings for the Statistics window, go to 
“Changing the Statistics Settings” on page 33 for more information.

Printing the Statistics Report

To print the information in the Statistics window, do the following:

■ With the Statistics window open, go to the File menu and choose Print. Your Statistics 
report will print.

Changing the Statistics Settings

In the Statistics options window, you can choose the color and graph type you prefer when 
displaying and printing the Statistics window found in the Window menu. The Statistics 
window displays your email usage, that is the statistics on received, sent, and general 
Eudora usage. You can display this information for the current or previous day, week, 
month, or year.

To display the Statistics settings dialog, do the following:

1 From the Tools menu, choose Options.

2 Scroll and click the Statistics icon. The Statistics settings dialog appears.
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Statistics options window

Choose the settings you want to change. Settings are described below.

Series—This column lists the different timeframes displayed in the Statistics window. 
Current refers to the current day, week, month, or year, as selected in the Statistics 
window. Previous refers to the previous day, week, month, or year, as selected in the 
Statistics window. Average is the cumulative average that occurs on a day-to-day basis. 
For example, if you choose to view your statistics for each day, the current graph would be 
today, and the previous graph would be yesterday. The average graph would indicate the 
cumulative average since you began keeping statistical information in Eudora.

Color—Choose the color you wish to represent the current, previous, and average 
criteria.

Graph Type—Choose the graph type you prefer to display for the current, previous, and 
average criteria. The graph type you choose will appear in the color you chose in the Color 
column. The graph types you can choose are a line, a solid (filled) area, a graph bar, a 
circle, diamond, or a square.

Count IMAP messages in Inbox only—Turn this option on if you want Eudora, for statis-
tical purposes, to count only the IMAP messages received in the Inbox. Turn this option off 
if you want Eudora to count all received IMAP messages regardless of which mailbox they 
are received into. If you use shared IMAP folders, you’ll probably want to leave this turned 
on; otherwise. messages that are not really addressed to you may get counted.

Reset Statistics—Click this button to reset your statistical usage. All historical information 
on your Eudora usage is deleted. Statistical information will then begin from that moment 
on. 
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The Address Book is where you keep information about individuals or groups that you 
correspond with. Each entry in the Address Book includes a name for a person or group, 
their full email address (email addresses for groups), a full name, any contact information 
including both home and work information, other email addresses and information, and 
any notes. You can also use the Address Book to put names on the Recipient List, and to 
address a new message. See “Using the Recipient List” on page 47.

To open your Address Book, do the following:

1 From the Tools menu, choose Address Book, or press Ctrl+L, or click the Address 

Book icon  on the toolbar.

Address Book with sample entries

All of the names are kept in address books, so you can group your names by putting them 
in different address books. Eudora Nicknames is the default address book, and the 
example above shows an additional address book called “Family.”

To show or hide the names in an address book, click the book icon to the left of the file 
name. If the book is closed, the names are hidden; if the book is open, the names appear.

You can use the View By drop-down menu to display the names by different criteria, for 
example by Last Name. If you want to view the entries by Last Name, choose Last Name 
from the View By drop-down list. If you view by a field that does not contain any data, the 
entry appears as the nickname enclosed in brackets preceded by spaces:  <<Dad>>.If 
you view by a field that doesn’t contain any data, the entry appears with << >>.

Note. Eudora remembers your selection in the View By field when you quit and restart the 
program.
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You can do the following in the address book window:

■ You can also start typing in the list of entries, and the appropriate entry is selected 
when you enter enough unique characters to identify it.

■ To page up and down in the list of entries, use the arrow keys. To resize the list, drag 
the divider.

■ To move the keyboard focus back and forth between the left and right sides of the 
Address Book, press F6.

■ To move quickly through the tabbed panels on the right side of the Address Book, use 
the Ctrl+Tab, Ctrl+PgUp, Ctrl+PgDn, Ctrl+Home, and Ctrl+End keys.

Printing Your Address Book

To print your Address Book entries, do the following:

■ From the File menu, choose Print.

Creating an Address Book within your Address Book
(Sponsored and Paid modes only)

To create an address book within your Address Book, do the following.

1 From the Tools menu, choose Address Book, or press Ctrl+L. Or, if the Address Book 
is an inactive window in an open tabbed window group, click its tab.

2 Click New. The New Address Book dialog box appears.

New Address Book dialog box

3 Enter a name for the new address book in the text box and click OK. The address book 
appears on the list, and you can now add people and group to your newly created 
address book.
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Adding a Person to the Address Book

To create a new entry or entries to be included in the newly created address book, do the 
following.

1 From the Tools menu, choose Address Book, or press Ctrl+L. Or, if the Address Book 
is an inactive window in an open tabbed window group, click its tab.

2 In the Address Book, choose which address book (if more than one is set up) in which 
you want this person’s information listed, for example “Family.” 

3 Either click New in the Address Book, or right-click anywhere in the entry list to display 
the drop-down list and choose New. A new entry appears in the address book column 
(left side).

Address book - adding a new person

4 In the Nickname field (right side of window), enter what you want to call this person. 

A nickname, sometimes called an alias, is an easily remembered, shorter substitute for 
the email address in the entry. Nicknames can be used in place of proper email 
addresses in the To, Cc, and Bcc header fields of outgoing messages. A nickname 
entered here should be the name you wish to type in a header field (To, Cc, Bcc) when 
composing an email message. For example, although your Dad’s name is John Smith, 
you can enter "Dad" as the nickname. So when you address a message, you can just 
enter "Dad" in the header field.

Note. You cannot use the actual email address as the nickname. It must be different.

5 If you want the nickname on your recipient list, check the Recipient list box. Once the 
person is on the recipient list, the name is bolded in the address book list. 

6 To create the entry, click anywhere or press Enter. 

7 Click the Personal tab. The Personal dialog appears.
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Personal dialog box

8 In the Full Name field, type the real name or an informal name for the person. If there 
is just one address for the entry, this name and the address are included in the "To:" 
field for your recipient to see.

9 In the First Name and Last Name fields, type the first and last name of the person. 

You can interchange the first and last names by clicking .

10 In the This nickname will expand to the following addresses text field, enter at 
least one complete email address for this person. If this person has more than one 
address, enter the additional addresses here if you want him or her to receive your 
messages at each address. 

Make sure this field contains no other information except addresses and nicknames, or 
your messages will be addressed incorrectly.

It is recommended that you have no more than 2,000 nicknames per nickname file. If 
the files are too large, they may appear collapsed in the address book, but you can still 
use all the nicknames when addressing messages. If you have a large number of 
entries, you might want to consider using a Ph or LDAP server.

11 To save your changes to the Address Book, from the File menu choose Save.

Adding a Group to the Address Book

You can set up a group as an address book entry by adding the group’s email addresses 
or nicknames (if already set up in your address book) in the Personal dialog box.

To create a new group in an address book, do the following:

1 From the Tools menu, choose Address Book, or press Ctrl + L. Or, if the Address 
Book is in an inactive window in an open tabbed window group, click its tab.

2 In the Address Book, choose which address book (if more than one is set up) in which 
you want this group’s information listed. Click New.

3 Type the nickname in the Nickname text field on the right side of the window, for 
example "My buddies." The nickname entry appears in the list, and you can now add 
information for this entry.
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4 When finished, click anywhere or press Enter and the nickname appears in the list.

5 Click the Personal tab. The Personal dialog box appears.

Address Book Personal dialog box (group)

6 In the Full Name field, type the a descriptive or an informal name for the group. This 
name is included in the "To" field for your recipient to see.

7 In the This nickname will expand to the following addresses text field, type the 
complete email address for each person included in the group. Separate multiple 
addresses with commas or carriage returns (this is the only place you can use a 
carriage return to separate addresses). You can also use nicknames in this field, but be 
sure that any nicknames you use are defined by their own entry. You can use a mixture 
of nicknames and complete email addresses.

Note. Make sure this field contains no other information except addresses and nick-
names, or your messages will be addressed incorrectly.

8 If you want to put this group on your recipient list, check the Recipient List box. The 
group’s name is bolded in the address book list.

Adding Entry Information

In the Eudora Address Book, there are several dialogs in which you can add information 
for a person or a group. These text fields may be used liberally when entering information. 
Following is a description of each dialog. Personal dialog is described in the “Adding a 
Person to the Address Book” on page 37.

To enter Home information for this entry, do the following:

1 In the left side of the window, choose the entry for whom you want to enter information. 
His or her nickname appears in the Nickname field.

2 Click the Home tab. The Home dialog box appears.
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Address Book Home dialog box

3 In this dialog box, you can type postal information, phone numbers, and a web site 
address for this person. All fields are optional.

4 If you’d like to swap the Home and Work information, click Swap with Work.

5 If the information listed here is this person’s main information, check the Primary 
Information box.

To enter work information, do the following:

1 Click the Work tab. The Work dialog box appears.

Work dialog box

2 In this dialog, you can type the person’s work information, including title, company 
name, postal address, phone numbers and a web site address for this person’s 
company. All fields are optional.

3 If you’d like to swap the work and home dialog information, click Swap with Home.

4 If the information listed here is this person’s main work information, check the Primary 
Information box.
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To enter other information, do the following:

1 Click the Other tab. The Other dialog box appears.

Other dialog box

2 In this dialog, you can type other email addresses, phone numbers, and web site 
addresses for this person. All fields are optional.

To enter more information on this person, do the following:

1 Click the Notes tab. The Notes dialog box appears.

Notes dialog box

2 In this dialog, you can type anything you want. This is good place to enter information 
such as the person’s birthday and other important dates specific to this person.

To save your changes to the Address Book, do the following:

■ From the File menu, choose Save or press Ctrl+ S. Or if you close the Address Book, 
click Save in the warning dialog.

Note. If your Address Book has duplicate entries, Eudora recognizes only the topmost 
entry of the duplicates.
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Changing, Deleting, Moving, and Copying Entries

■ To change the nickname for an entry, see the next section, “Renaming a Nickname.” 

■ To change an Address Book entry, choose the entry from the list and edit the fields in 
any of the address book’s dialog boxes as appropriate.

■ To delete an entry or an address file, select it from the list and click the Delete button 
or press the Delete key. Or, right-click it and select Delete from the drop-down list. You 
cannot remove the Eudora Nicknames file.

If a nickname file is set to read-only, meaning you cannot change it, you cannot move 
or copy entries into it, or delete an entry from it.

■ To update your recipient list and address book, hold down the option key and open the 
address book (this rebuilds your address book's table of contents).

To move or copy an entry to another address book, do the following:

1 Right-click the address book entry to display the drop-down list.

2 From the drop-down list, choose Move To to move an entry or Copy To to copy an 
entry. The Choose a Nickname File dialog box appears so that you can select the file to 
which you want to move or copy the entry.

Choose a Nickname File dialog box

3 You can move an entry (or entries) to a different file by dragging it, or copy it by holding 
down the Shift or Ctrl key and then dragging it.

You cannot move an entry into the file it is already in, but you can copy an entry into its 
file. A “Copy of [Entry]” is created.

4 To save your changes, from the File menu, choose Save. 

Tip. Add a button for the File menu’s “Save” ctrl to your main toolbar as a handy way to 
save Address Book changes.
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Renaming a Nickname

To change the nickname for an Address Book entry, do the following:

1 Set the View By field to Nickname and make sure the desired entry appears in the list.

2 Click the nickname for the entry, pause, and click it again. You can then edit the nick-
name in the edit box that appears.

Alternately, click the nickname once to highlight it, then in the Nickname field in the 
Personal dialog box, enter the new nickname and press Enter.

Important. If you change a nickname, be sure to correct any entries that reference that 
nickname.

Addressing a New Message from the Address Book

You can open and address a new message from the Address Book using the To:, Cc:, and 
Bcc: buttons.

To create a new message from the Address Book, do the following.

1 In the Address Book entry list, choose the entry you want to address the message to. 
To choose multiple entries in sequence, hold down the Shift key, or to select entries 
non-consecutively, hold down the Ctrl key

2 Click To:, Cc:, or Bcc: at the bottom of the Address Book. 

A new composition window appears with the selected nickname(s) inserted in the recip-
ient field. 

Note. Also, you can double-click an entry to enter that nickname in a header field. A new 
composition window is opened and the nickname is entered in the To: field automatically. If 
a composition window is open when you double-click, the nickname is entered in the 
header field that last had keyboard focus.

To address the message with the completely expanded address or addresses for that 
entry, rather than the entry’s nickname (the addresses are listed in the Address(es) field 
for the entry), do the following:

1 From the Tools menu, choose Options.

2 Scroll and choose Miscellaneous. The Miscellaneous dialog box appears.

3 Turn on the Automatically Expand Nickname option.

Once the composition window appears, you can use the To:, Cc:, and Bcc: buttons to 
insert additional nicknames into the corresponding fields, subject to the following restric-
tions.

■ If the Address Book is a docked or floating window, either alone or as part of a tabbed 
window group, the To:, Cc:, and Bcc: buttons apply to the topmost composition window, 
if any. 
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■ If the Address Book is a normal window, either alone or as part of a tabbed window 
group, the To:, Cc:, and Bcc: buttons apply to the composition window, if any; that is, 
immediately under either the Address Book or the tabbed window group containing the 
Address Book. 

Make Address Book Entry Command

The Make Address Book Entry command is used to create entries in your Address Book 
and is especially helpful for making group entries.You can use this command from 
anywhere in Eudora, including open messages, open mailbox windows, the Address 
Book, and the Directory Services window.

To use the Make Address Book Entry command, do one of the following:

■ In an open window, go to step 1.

■ In an open mailbox window, first select the message summary or summaries you want 
in the address book, then go to step 1.

1 From the Special menu, choose Make Address Book Entry. The Make Address Book 
Entry dialog box appears.

Make Address Book Entry command and dialog box

2 In the Nickname text box, Eudora enters the name in the email address or the 
message. You can change it if you like.

3 In the Full Name field, Eudora enters the full name as it appears in the email address 
of the message. You can change it if you like.

4 In the First Name and Last Name fields, Eudora enters the first and last name of the 
person as it appears in the email address or the message. You can change it if you like.

5 In the This nickname will expand to the following address field, Eudora enters the 
email address as it appears in the message. You can change the email address if you 
like.

If you choose multiple message summaries in the mailbox window, addresses are 
taken from each message and all are put in the new entry.
44

QUALCOMM Incorporated



Creating a Group from the Address Book   New Features Manual
If the open or selected message is an outgoing message, the new entry will include all 
of the addresses in the To:, Cc:, and Bcc: fields.

If the open or selected message is an incoming message, the new entry will include the 
address in the From: field.

6 If you have more than one address book, in the In the Address Book drop-down list, 
choose the address book in which you want to place this nickname. You cannot make a 
new address book using the Make Address Book Entry command.

7 If you want to put the nickname on your Recipient List, check the Put it on the recip-
ient list box.

8 When finished, click OK. The new entry is now in your address book.

Note.  If your new nickname has the same name as an existing nickname, a prompt 
appears asking if you want to add the address(es) to the existing nickname or replace the 
existing nickname with the new address(es).

Also, when you use the Make Address Book Entry command in an open message or 
mailbox window, Eudora uses your current Replying settings. If the Reply to all By default 
setting is turned on (or if it is not and you hold down the Option key when selecting Make 
Address Book Entry), the new entry will include all of the recipients of the message plus 
the sender. However, if the Include yourself setting is turned off and the current message 
is an incoming message, your address is not included in the new entry.

Creating a Group from the Address Book

You can take several of your existing nicknames and group them together under one 
composite nickname. For example, you can quickly combine your Family, Friends, and 
School nicknames under a composite nickname called Everybody. The Everybody entry 
contains the nicknames Family, Friends, and School, rather than their expanded email 
addresses. However, if you address a new outgoing message to Everybody, it will be sent 
to all of the email addresses contained in the Family, Friends, and School entries.

To make entries from the Address Book, do the following:

1 From the Tools menu, choose Address Book. Or, if the Address Book is in a group of 
tabbed windows, click its tab. The Address Book window appears.

2 Choose several different entries in the entry list (hold down the Shift key to select 
multiple entries in sequence, or the Ctrl key to make nonsequential selections).

3 From the Special menu, choose Make Address Book Entry. The Make Address Book 
Entry dialog appears.
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Make Address Book Entry dialog box

4 In the Nickname text box, type a nickname for the new entry.

5 In the Full Name field, type a descriptive name for this group.

6 In the This nickname will expand to the following address field, Eudora displays 
the nicknames you selected from the Address Book. You may add more nicknames 
and email addresses if you’d like.

7 If you have more than one address book, in the In the Address Book drop-down list, 
choose the address book in which you want to place this group.

8 If you want to put the group on your Recipient List, check the Put it on the recipient 
list box. 

9 When finished, click OK. The new group is now in your address book.

Note.  If your new group has the same name as an existing group name, a prompt 
appears asking if you want to add the address(es) to the existing name or replace the 
existing name with the new address(es).

Finish Address Book Entry Command

By using the Finish Address Book Entry command, you can enter a unique portion of a 
nickname in the To:, Cc:, or Bcc: fields of a message.

To use the Finish Address Book Entry command to complete a nickname in your 
message, do the following:

1 In the To:, Cc:, or Bcc: field, type a unique portion of the nickname.

2 From the Edit menu, choose Finish Address Book Entry. The nickname drop-list for 
that letter appears.

3 Choose the desired nickname from the list.

To insert the real addresses for the entry instead of the nickname, do the following:
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■ Hold down the Shift key and from the Edit menu, choose Finish & Expand Address 
Book Entry. 

To set this auto-expansion to happen all the time (so that you don’t have to hold down 
the Shift key), check the Automatically Expand Nicknames box in the Miscellaneous 
options in Options under the Tools menu.

For an alternate way to complete nicknames, see the section, "Using Automatic Nickname 
Completion" in the user manual.

Using the Recipient List

The Recipient List is your list of recipients to whom you often send mail.

To add a nickname to the Recipient List, do the following.

1 From the Tools menu, choose Address Book, or press Ctrl+L. Or, if the Address Book 
is an inactive window in an open tabbed window group, click its tab.

2 Click to select the desired entry in your Nickname list. 

3 On the right side of the window, check the Recipient List box, or right-click the 
selected item to display the drop-down list.

Recipient List checkbox in the Address Book

4 From the drop-down list, choose Add to Recipient List. The entry’s nickname is 
added to the Recipient List, and the entry is bolded in the Address Book list.

To add an email address to the Recipient List, do the following.

1 Open the Address Book.

2 Select the text that makes up the full address. 

3 From the Special menu, choose Add as Recipient.The recipient’s email address is 
added to your Recipient List.

To remove an entry from the list, do the following.

1 Open the Address Book.

2 Click to select the desired entry in your Nickname list.

3 Right-click the item to display the drop-down list.

4 From the drop-down list, choose Remove From Recipient List. The entry’s nickname 
is removed from the Recipient List and the entry is unbolded in the Address Book list. 
Or, select the item you wish to remove from the Remove Recipient submenu under 
the Special menu.

To open a new message addressed to someone on your Recipient List, do the following:
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1 From the Message menu, choose New Message To, Forward To, or Redirect To. 

2 From the displayed list, select the nickname. A new message window appears 
addressed to the nickname you selected.

To insert a recipient into a message that you have already opened, do the following.

1 Move the cursor to where you want the recipient.

2 From the Edit menu, choose Insert Recipient. The Insert Recipient submenu 
appears.

3 From the Insert Recipient submenu, choose the recipient. The recipient you choose is 
inserted into the opened message.

To insert the real address(es), instead of a nickname, do the following.

1 Hold down the Shift key and from the Edit menu, choose Insert Recipient. The Insert 
Recipient submenu appears.

2 From the Insert Recipient submenu, choose the recipient. The real address of the 
recipient is inserted in the message. To set this to happen all the time, select the Auto-
matically expand nicknames option in the Miscellaneous options window.

More than one recipient from the Recipient List can be added to the To:, Cc:, and Bcc: 
fields of any message. If you use the Insert Recipient submenu, commas are added where 
necessary.

Including Nicknames on the Recipient List

To include a nickname in the Recipient List, do the following.

1 Right-click the appropriate Address Book entry in the list to display the drop-down list. 

2 From the drop-down list, choose Add to Recipient List. The nickname for the selected 
entry is included on the Recipient List, and the entry is bolded in the Address Book list.

To remove a nickname from the Recipient List, do the following.

1 Right-click the item in the Address Book list to display the drop-down list.

2 From the drop-down list, choose Remove From Recipient List. The nickname for the 
selected entry is removed from the Recipient List, and the entry is unbolded in the 
Address Book list.

If you change a nickname, the Recipient List is updated as appropriate. For details about 
using the Recipient List, see “Using the Recipient List” on page 47.

Note. You can add or remove multiple nicknames to or from the Recipient List by selecting 
multiple entries before right-clicking. Hold down the Shift key to select multiple entries in 
sequence, or the Ctrl key to select entries non-consecutively.
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